Глюки СТТС

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Максим Ляденко
Сообщения: 97
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Leningrad
Контактная информация:

Сообщение Максим Ляденко » 20 апр 2015, 09:18

Проблема возникает для пользователей, которые пытаются зайти на сайт с помощью мобильного интернета Мегафона. Перенаправление делает Java-script в коде страницы. Вчера была такая же проблема, код удалили. Сегодня снова проблема появилась. Вирусная программа, которая прописывает эту строчку кода, скорее всего засела где-то в недрах сервера.

Дмитрий Иванов
Сообщения: 297
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Владикавказ/Псков/Самара
Контактная информация:

Сообщение Дмитрий Иванов » 20 апр 2015, 09:25

Да, у меня как раз 3Г модем от Мегафона

Andrew-NNG
Сообщения: 54
Зарегистрирован: 16 фев 2012, 19:41
Откуда: Саранск - Нижний Новгород - Крымский троллейбус...

Сообщение Andrew-NNG » 20 апр 2015, 11:55

Дмитрий Иванов пишет: Если вовремя остановить загрузку любой страницы сайта, то ничего не всплывает, но это конечно не выход из положения.
Ну если Ваш интернет медленный, то возможно. Я использую 4G - так что-либо остановить попросту не успеваю, там страницы загружаются мгновенно. Да, речь о Мегафоне, все верно.

Максим Ляденко
Сообщения: 97
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Leningrad
Контактная информация:

Сообщение Максим Ляденко » 20 апр 2015, 19:20

Проблема прогрессирует, уже даже по wi-fi не зайти.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3918
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 21 апр 2015, 00:28

На данный момент вредоносного кода на сайте не обнаружено. Утром всё вычистил.

Иван Р
Сообщения: 41
Зарегистрирован: 15 сен 2009, 21:41
Откуда: Энгельс

Сообщение Иван Р » 25 апр 2015, 20:15

При попытке поставить "+" к фото http://transphoto.ru/photo/802184/ выходит табличка "Подтвердите действие на transphoto.ru Can't vote. ОК"

Михаил Исаков
Сообщения: 1603
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Ростов-на-Дону
Контактная информация:

Сообщение Михаил Исаков » 25 апр 2015, 20:57

Этого фото уже нет. Оно восстановлено под другим номером.

Alenov
Сообщения: 35
Зарегистрирован: 17 янв 2012, 10:06

Сообщение Alenov » 26 апр 2015, 17:56

Максим Ляденко пишет:Проблема возникает для пользователей, которые пытаются зайти на сайт с помощью мобильного интернета Мегафона. Перенаправление делает Java-script в коде страницы. Вчера была такая же проблема, код удалили. Сегодня снова проблема появилась. Вирусная программа, которая прописывает эту строчку кода, скорее всего засела где-то в недрах сервера.
что интересно, на траинпиксе таже фигня.
Хотя теперь другая ситуация - перенапралевния на другую страницу не происходит, но открывается google.play, который что-то хочет скачать (у меня он отключен).



Ещё один глюк: у меня не открывается журнал и форма загрузки фотографии

Иван Р
Сообщения: 41
Зарегистрирован: 15 сен 2009, 21:41
Откуда: Энгельс

Сообщение Иван Р » 27 апр 2015, 09:12

http://transphoto.ru/photo/736895/#1823000 При нажатии кнопки "Добавить комментарий" Комментарий задвоился...

Володя Царенко
Сообщения: 227
Зарегистрирован: 28 мар 2009, 12:13

Сообщение Володя Царенко » 28 апр 2015, 09:30

Заметил, что у многих восстановленных фотографий время съёмки (в всяком случае у моих) в EXIF показывает на 2 часа позже, чем реально были сделаны фотографии. Будет ли это со временем исправлено?

Спасибо за ответ.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3918
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 02 май 2015, 11:53

Не удаётся установить, на каких именно фотографиях это проявилось. Смотрю свои фото — время совпадает.

Володя Царенко
Сообщения: 227
Зарегистрирован: 28 мар 2009, 12:13

Сообщение Володя Царенко » 04 май 2015, 14:53

Саша, отвечу на твой вопрос. Ссылки, естественно, могу дать только на свои фотографии. Хотя бы эти 5 снимков сделаны все на 2 часа раньше, чем отображается в EXIF , до падения сайта время совпадало с реальным временем съёмки.

http://transphoto.ru/photo/637944/

http://transphoto.ru/photo/747485/

http://transphoto.ru/photo/623131/

http://transphoto.ru/photo/633415/

http://transphoto.ru/photo/625550/

Этот снимок http://transphoto.ru/photo/737948/ выложен повторно тот же самый сбой с EXIF.

Аватара пользователя
Дмитрий Михайлов
Сообщения: 269
Зарегистрирован: 28 окт 2009, 15:46
Откуда: Уфа
Контактная информация:

Сообщение Дмитрий Михайлов » 08 май 2015, 21:16

http://transphoto.ru/city_authors.php?cid=30 - нужно исправить ошибку

Warning: Division by zero in /home/webmaster/transphoto/transphoto.ru/htdocs/city_authors.php on line 38

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3918
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 08 май 2015, 22:49

Исправлено.

Аватара пользователя
Кристиан Грамбергс
Сообщения: 58
Зарегистрирован: 28 мар 2009, 12:13

Сообщение Кристиан Грамбергс » 15 май 2015, 19:25

Изображение
Именно на СТТС сегодня. Раньше не было.

Аватара пользователя
Сэм
Сообщения: 131
Зарегистрирован: 28 мар 2009, 12:19
Откуда: Ульяновск
Контактная информация:

Сообщение Сэм » 15 май 2015, 20:44

Это что-то вы подцепили. Сам сижу с Mozilla Firefox; отключил AdBlock – ничего не выскочило.

Ушастик
Сообщения: 3
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Пермь
Контактная информация:

Сообщение Ушастик » 17 май 2015, 13:02

Здравствуйте. У меня проблемма с моего аккаунта нельзя проголосовать за фотографию. Нет этих иконок

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3918
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 17 май 2015, 20:56

Включите у себя в профиле отображение рейтингов.

R. S.
Сообщения: 398
Зарегистрирован: 20 янв 2013, 15:40
Откуда: Гродна

Сообщение R. S. » 17 май 2015, 23:11

Изображение
Выглядит не очень красиво. Возможно, стоит убрать отступ?

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3918
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 18 май 2015, 14:23

Не стоит, это единичный случай, когда номера ТС различаются по длине так сильно. В остальных случаях наоборот так лучше.

R. S.
Сообщения: 398
Зарегистрирован: 20 янв 2013, 15:40
Откуда: Гродна

Сообщение R. S. » 19 май 2015, 19:26

Почему-то перестала работать комбинация Ctrl+Enter: сообщения не отправляются. Ни левый, ни правый ровным счетом ничего не меняют. В популярной соцсети все работает, на БФ аналогично, сами клавиши тоже. Видимо, проблема на сайте.
UPD: Даже тут, на форуме это срабатывает. Но под фото - хоть ты тресни.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3918
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 21 май 2015, 15:42

Проверил только что — работает. Попробуйте Ctrl+F5.

R. S.
Сообщения: 398
Зарегистрирован: 20 янв 2013, 15:40
Откуда: Гродна

Сообщение R. S. » 21 май 2015, 18:41

Да, как ни странно, заработало даже без использования Ctrl+F5. Интересно, конечно, ну да ладно, спасибо.

Аватара пользователя
Сергей Мурашов
Сообщения: 1273
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Ленинград

Сообщение Сергей Мурашов » 22 май 2015, 13:33

СТТС-Клуб не открывается.

Михаил Исаков
Сообщения: 1603
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Ростов-на-Дону
Контактная информация:

Сообщение Михаил Исаков » 23 май 2015, 14:58

Сергей Мурашов пишет:СТТС-Клуб не открывается.
У меня работает. Проверьте.

Ответить