Глюки СТТС

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Григорий Санжаровский
Сообщения: 82
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Москва

Сообщение Григорий Санжаровский » 03 апр 2009, 14:54

Не могу загрузить фотографию себе в профиль.

Когда нажимаю кнопку "Применить", выдает вот такой текст ошибки:


Программа на стороне сервера во время работы с фотографией вернула отладочный текст:


Личные данные
Логин: _technological
Отображаемое имя: _technological



После этого идут пустые копии полей для ввода информации о себе. Прошу исправить! :wink:
На ковре-вертолете мимо радуги мы летим, а вы ползете, чудаки вы, чудаки!

Доктор Дизель
Сообщения: 251
Зарегистрирован: 28 мар 2009, 12:35
Откуда: Калуга/Брянск
Контактная информация:

Сообщение Доктор Дизель » 03 апр 2009, 19:35

Не совсем в тему, не знаю, глюк ли это или нет, но по старой ссылке на главной в событии "На СТТС открылся форум" лежит его старая версия, и пишется, что форум закрыт. Может быть стоит перенести туда новый форум?

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 03 апр 2009, 20:38

Неправильная ссылка удалена.

Сергей Ливерко
Сообщения: 17
Зарегистрирован: 28 мар 2009, 12:14
Откуда: Нижний Новгород
Контактная информация:

Сообщение Сергей Ливерко » 04 апр 2009, 12:09

Глюк в разделе правки фотографий. Если загрузить фото для раздела "Статьи и обзоры", а потом зайти в очередь и нажать на кнопку "Править фото", то на появившейся странице правки всегда будет незаполненным поле статьи (высвечивается значение "Нужной статьи нет в списке, необходимо добавить новую").

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 04 апр 2009, 14:27

Исправлено, спасибо.

Михаил Исаков
Сообщения: 1150
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Ростов-на-Дону
Контактная информация:

Сообщение Михаил Исаков » 05 апр 2009, 01:10

http://stts.mosfont.ru/show.php?t=1&did=288
при попытке перехода отсюда по ссылке на страницу города, пишет "Город не найден"

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 05 апр 2009, 10:25

Исправлено, спасибо за сообщение.

Антон triangel
Сообщения: 1052
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Нижний Новгород
Контактная информация:

Сообщение Антон triangel » 06 апр 2009, 22:30

Не знаю. глюк это или нет, но в каталоге ссылок http://stts.mosfont.ru/links.php?cid=-1 (Без региона) есть региональные сайты. Так было задумано?

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 08 апр 2009, 11:05

Когда эти ссылки добавлялись, соответствующих городов в списке не было. Сейчас ссылки привязаны к ним.

Bombik
Сообщения: 31
Зарегистрирован: 28 мар 2009, 12:13

Сообщение Bombik » 13 апр 2009, 11:39

Последнее время стало появляться очень много глюков, при которых сайт не загружает. К примеру Критическая ошибка, или не доступно БД, сейчас вот ещё новое: Parse error: syntax error, unexpected ';', expecting ')' in /lang_ru.php on line 49. Когда это уже всё пройдёт, ни на одном сайте столько глюков не наблюдаю
Ikarus - СИЛА!

Аватара пользователя
Сергей Мурашов
Сообщения: 1270
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Ленинград

Сообщение Сергей Мурашов » 13 апр 2009, 22:56

При попытке добавить троллейбус в любой троллпарк СПб выводится страничка добавления трамвая.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 13 апр 2009, 23:20

Сергей Мурашов пишет:При попытке добавить троллейбус в любой троллпарк СПб выводится страничка добавления трамвая.
Исправлено, спасибо за сообщение.

Антон triangel
Сообщения: 1052
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Нижний Новгород
Контактная информация:

Сообщение Антон triangel » 15 апр 2009, 19:57

После публикации, у некоторых фоток почему то проставляется 0000 год... Это тоже глюк или нет?

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 15 апр 2009, 22:28

Это значит, что автор при загрузке забыл выставить год.

Антон triangel
Сообщения: 1052
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Нижний Новгород
Контактная информация:

Сообщение Антон triangel » 15 апр 2009, 23:00

Александр Конов пишет:Это значит, что автор при загрузке забыл выставить год.
А почему бы тогда его вообще не проставлять, если он не введен?

Rave Speeder
Сообщения: 14
Зарегистрирован: 28 мар 2009, 12:35
Откуда: Липецк
Контактная информация:

Сообщение Rave Speeder » 17 апр 2009, 20:44

http://stts.mosfont.ru/photoext.php?pid=30778 - здесь, не ошибка, но всё же

Метаданные EXIF
Warning: Invalid argument supplied for foreach() in /hsphere/local/home/mosfontr/stts.mosfont.ru/photoext.php on line 744

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 17 апр 2009, 22:14

Исправлено, большое спасибо.

AlexSan
Сообщения: 1259
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Одесса
Контактная информация:

Сообщение AlexSan » 18 апр 2009, 21:36

http://stts.mosfont.ru/author/2492/
Елена Александровна не публиковал свои снимки на сайте

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 18 апр 2009, 21:54

Теперь пойдёт? :)

Santehnik
Сообщения: 229
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Київ
Контактная информация:

Сообщение Santehnik » 18 апр 2009, 22:41

http://stts.mosfont.ru/photoext.php?pid=170890
Внешние ссылки
http://xn--q1aaca.net/update.php?time=24 1
Хотя это не внешняя ссылка

Аватара пользователя
maxiWELL
Сообщения: 45
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Боярка - Киев

Сообщение maxiWELL » 20 апр 2009, 19:36

О! Сайт снова глючит. При просмотре фотографий выбранной единицы ПС не отображаются фотографии. Нажатием F5 ничего не меняется. Виден только текст.
ОСТОРОЖНО, ДВЕРИ НЕ ОТКРЫВАЮТСЯ! СЛЕДУЮЩАЯ СТАНЦИЯ - КОНЕЧНАЯ!

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3774
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 20 апр 2009, 23:54

Исправлен глюк, не позволявший изменять конкурсный статус своих фотографий авторам, опубликовавшим менее 50 снимков.

Zero
Сообщения: 2
Зарегистрирован: 28 мар 2009, 12:35
Откуда: Санкт-Петербург

Сообщение Zero » 22 апр 2009, 03:35

maxiWELL (Максим Рыбченко) пишет:О! Сайт снова глючит. При просмотре фотографий выбранной единицы ПС не отображаются фотографии. Нажатием F5 ничего не меняется. Виден только текст.
У меня точно такой же глюк. Фотографии перестали отображаться, вижу только текст.

Аватара пользователя
maxiWELL
Сообщения: 45
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Боярка - Киев

Сообщение maxiWELL » 22 апр 2009, 07:40

Наверное, какой-то сервер с фотографиями не работает. По отдельным машинам поиск фото работает... хотя бы... Но не по тем, что нужны...
ОСТОРОЖНО, ДВЕРИ НЕ ОТКРЫВАЮТСЯ! СЛЕДУЮЩАЯ СТАНЦИЯ - КОНЕЧНАЯ!

Григорий Санжаровский
Сообщения: 82
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Москва

Сообщение Григорий Санжаровский » 22 апр 2009, 11:42

stts2 снова полетел? Ибо фото, которые грузили с месяц назад и раньше, не открываются :( Даже и не знаю, как голосовать на конкурсе... :unknown:
На ковре-вертолете мимо радуги мы летим, а вы ползете, чудаки вы, чудаки!

Ответить