Глюки СТТС

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Аватара пользователя
Дмитрий Михайлов
Сообщения: 265
Зарегистрирован: 28 окт 2009, 15:46
Откуда: Уфа
Контактная информация:

Сообщение Дмитрий Михайлов » 29 мар 2019, 16:59

При просмотре очереди в редакторской части не видно оценок. Все оценки отображаются как ???.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3817
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 29 мар 2019, 22:40

Исправлено.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3817
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 30 мар 2019, 14:57

nobodylovesnoone пишет:
28 мар 2019, 06:07
Всем привет. Вчера вечером заходил в кабинет, индекс загрузки был 9.5, зашёл сегодня утром, смотря две фотографии были обработаны, обе опубликованы, значит плюс к индексу должен быть один. А он уменьшился на два, и стал 7.5. Остальные фотографии не отклонялись.
Внутренний сбой сайта, приносим извинения. Индекс увеличен до 10.5.

Аватара пользователя
Дмитрий Михайлов
Сообщения: 265
Зарегистрирован: 28 окт 2009, 15:46
Откуда: Уфа
Контактная информация:

Сообщение Дмитрий Михайлов » 04 апр 2019, 18:04

Неправильно отображается количество заявок на главной. Показывает 55 заявок, а при переходе в редакторскую у меня заявок нет.

Аватара пользователя
LEKTOR
Сообщения: 17
Зарегистрирован: 25 окт 2009, 14:01
Откуда: Volzhsky

Сообщение LEKTOR » 04 апр 2019, 19:51

Дмитрий Михайлов пишет:
04 апр 2019, 18:04
Показывает 55 заявок
Да, та же проблема.

Jeka22
Сообщения: 7
Зарегистрирован: 30 июл 2016, 07:55
Откуда: Орск
Контактная информация:

Сообщение Jeka22 » 05 апр 2019, 03:37

Да тоже на главной отображается 56 заявок а как открываешь там пусто

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3817
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 05 апр 2019, 19:44

Исправлено.

Alexandr Matr
Сообщения: 126
Зарегистрирован: 01 фев 2010, 15:09
Откуда: Брянск

Сообщение Alexandr Matr » 06 апр 2019, 16:37

Проблемы в редакторском разделе видеокаталога. После рассмотрения ролика я его одобряю, идёт автоматическое сообщение о добавлении ролика, но в видеокаталоге он не появляется, а остаётся в рассмотрении. Приходится сначала его отклонять, а потом одобрять, тогда всё нормально. Заодно прошу убрать из редакторской видеокаталога ссылки на редактирование комментариев и хронологии, всё равно я не имею туда доступа.

Alexandr Matr
Сообщения: 126
Зарегистрирован: 01 фев 2010, 15:09
Откуда: Брянск

Сообщение Alexandr Matr » 06 апр 2019, 16:59

Один ролик пришлось удалить. Направил его же на новое рассмотрение, заявка принята. Но что это:
Warning: array_unique() expects parameter 1 to be array, null given in /home/webmaster/transphoto/transphoto.ru/htdocs/video.php on line 192

Warning: implode(): Invalid arguments passed in /home/webmaster/transphoto/transphoto.ru/htdocs/video.php on line 193

Также пропала кнопка "удалить ролик из базы насовсем", бывают нужны и такие варианты.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3817
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 09 апр 2019, 01:13

Всё должно поправиться, просьба проверить.

Alexandr Matr
Сообщения: 126
Зарегистрирован: 01 фев 2010, 15:09
Откуда: Брянск

Сообщение Alexandr Matr » 13 апр 2019, 07:41

Спасибо, всё работает: видеоролики публикуются, все кнопки редактирования на месте, осталась ссылка на комментарии, но видно, что так и задумывалось - комментарии только к видеокаталогу, теперь их удобно отслеживать.

Ответить