Глюки СТТС

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Виктор Селезнев
Сообщения: 51
Зарегистрирован: 12 апр 2016, 20:14

Сообщение Виктор Селезнев » 12 окт 2017, 04:33

Искал в Ульяновске фото салонов. Начал поиск фото, где в примечании слово "салон". Поиск выдал 120 фото, из них 30 на первой странице. Нажал переход на вторую - "ничего не найдено". Вероятно, потому, что сама снялась галочка в дате съемки "не имеет значения" - причем такой глюк, что сама снимается галочка при многостраничном поиске, замечаю не впервые.

Виктор Селезнев
Сообщения: 51
Зарегистрирован: 12 апр 2016, 20:14

Сообщение Виктор Селезнев » 12 окт 2017, 10:27

Еще небольшая мелочь - в галереях (именно в них) при просмотре превью фотографий счетчик внизу всегда пишет "показано 0 из ***" вместо, например, "показано 9 из 9" (или 30 из 50). Общее кол-во верное, а вместо показанных ноль.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3721
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 12 окт 2017, 11:24

Виктор Селезнев писал(а):
12 окт 2017, 04:33
Искал в Ульяновске фото салонов. Начал поиск фото, где в примечании слово "салон". Поиск выдал 120 фото, из них 30 на первой странице. Нажал переход на вторую - "ничего не найдено". Вероятно, потому, что сама снялась галочка в дате съемки "не имеет значения" - причем такой глюк, что сама снимается галочка при многостраничном поиске, замечаю не впервые.
К сожалению, не получается воспроизвести. Ввожу «Ульяновск», «Салон», получаю те самые 120 фото, листаю страницы — всё нормально. Какой браузер, и какие точно поля формы поиска заполнены?

Виктор Селезнев писал(а):
12 окт 2017, 10:27
Еще небольшая мелочь - в галереях (именно в них) при просмотре превью фотографий счетчик внизу всегда пишет "показано 0 из ***" вместо, например, "показано 9 из 9" (или 30 из 50). Общее кол-во верное, а вместо показанных ноль.
Исправлено, спасибо.

Виктор Селезнев
Сообщения: 51
Зарегистрирован: 12 апр 2016, 20:14

Сообщение Виктор Селезнев » 12 окт 2017, 18:53

Глюк так и остался с галочкой. Придется юзать костыль - самому снимать такую галочку и первую дату исправлять с сегодняшней на какую-нибудь очень древнюю. Возможно, действительно глюк браузера (мобильный китаец с прокси-сервером).

V11
Сообщения: 371
Зарегистрирован: 20 янв 2013, 15:40
Откуда: Гродна

Сообщение V11 » 15 окт 2017, 16:49

На странице просмотра фотографии справа есть маленькое серое поле, из-за которого страница получается шире экрана, а снизу, следовательно, кусок отъедает появляющаяся полоса прокрутки.
Изображение

Виктор Селезнев
Сообщения: 51
Зарегистрирован: 12 апр 2016, 20:14

Сообщение Виктор Селезнев » 15 окт 2017, 18:23

http://transphoto.ru/photo/768827/ странная надпись наверху над привязкой (там перепривязывали).

Виктор Селезнев
Сообщения: 51
Зарегистрирован: 12 апр 2016, 20:14

Сообщение Виктор Селезнев » 15 окт 2017, 18:24


Михаил Исаков
Сообщения: 926
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Ростов-на-Дону
Контактная информация:

Сообщение Михаил Исаков » 16 окт 2017, 02:24

Виктор Селезнев писал(а):
15 окт 2017, 18:24
http://transphoto.ru/photo/685789/ то же самое.
Исправлены оба.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3721
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 16 окт 2017, 11:09

V11 писал(а):
15 окт 2017, 16:49
На странице просмотра фотографии справа есть маленькое серое поле, из-за которого страница получается шире экрана, а снизу, следовательно, кусок отъедает появляющаяся полоса прокрутки.
Это может быть, если фото по ширине больше экрана. Нижняя часть страницы (белая) всегда будет по ширине экрана.

V11
Сообщения: 371
Зарегистрирован: 20 янв 2013, 15:40
Откуда: Гродна

Сообщение V11 » 16 окт 2017, 14:07

В том и дело, что у меня такая проблема на любой странице независимо от размера фото. Хром обновленный, если что.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3721
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 16 окт 2017, 23:56

Исправлено.

V11
Сообщения: 371
Зарегистрирован: 20 янв 2013, 15:40
Откуда: Гродна

Сообщение V11 » Вчера, 23:55

Снова проблема :( После перевода страницы загрузки фото на белорусский привязать к фотографии что-либо стало невозможно. Записи ТС ищет и находит, но после клика привязка не появляется. Вместо галерей - пустой нераскрывающийся список. Такое чувство, что где-то я накосячил, хотя не понимаю, как - я просто перевел текст, не более.
На других языковых версиях, если что, все работает, пользуюсь ими.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3721
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » Сегодня, 00:59

Я поправил строчку «Адрес или объект», там надо записывать её так, как сейчас, тогда будет работать.

Ответить