Error: Do not display photos when category has not been crea

This forum is for non-Russian-speaking users of our website. You can write here in any language.
Ответить
M. N.
Сообщения: 6
Зарегистрирован: 08 янв 2011, 23:46

Сообщение M. N. » 16 июн 2013, 23:37

Изображение

The top three photos were assigned to two categories. The first category does not exist yet, so I had "suitable gallery is absent, please create new one" selected. Gallery name stands for moderator information. The second category is modeling. The images were unlocked, but are nowhere to be found on the website. When I click on an image only comes the message: "There is no photo with this ID.
Perhaps it has never existed here.
If you are sure that something was still placed here, this means that an administrator has deleted it for some reason. "-> Http://transphoto.ru/photo/0/

regards Martin

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3735
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 17 июн 2013, 11:53

Fixed. Thank you.

Аватара пользователя
Кристиан Грамбергс
Сообщения: 58
Зарегистрирован: 28 мар 2009, 12:13

Сообщение Кристиан Грамбергс » 23 июн 2013, 15:07

Похожее так же замечено при загрузки фотографий в Стокгольмскую галерию.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3735
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 23 июн 2013, 16:16

Исправлено.

Ответить